Write-up published
Resolved
All services operational
Identified
A deploy job on the dispatch dashboard spinned up infinite deployments depleting available resources
Investigating
We are experiencing full outages with our website, api and dispatch dashboard. An investigation has been inititiated to identify root cause.